#openstack-meeting-3: api sig

Meeting started by edleafe at 16:00:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (edleafe, 16:01:41)

  1. previous meeting action items (edleafe, 16:02:12)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2017/ (edleafe, 16:02:13)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-December/125304.html (edleafe, 16:08:27)
    3. AGREED: Revisit APAC meetings in January (edleafe, 16:11:10)

  2. open mic and new biz (edleafe, 16:12:10)
    1. SDK Certification proposal https://docs.google.com/spreadsheets/d/1cdzFeV5I4Wk9FK57yqQmp5JJdGfKzEOdB3Vtt9vnVJM/edit#gid=0 (edleafe, 16:13:08)

  3. guidelines (edleafe, 16:31:45)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:31:45)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (edleafe, 16:31:48)

  4. bug review (edleafe, 16:34:38)
    1. https://bugs.launchpad.net/openstack-api-wg (edleafe, 16:34:39)
    2. https://bugs.launchpad.net/openstack-api-sig (edleafe, 16:34:39)
    3. https://photos.app.goo.gl/KEKb0SJTaR3G0zIj1 (edleafe, 16:37:14)

  5. weekly newsletter (edleafe, 16:38:32)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (edleafe, 16:38:33)
    2. AGREED: Skip the next two meeting dates for the holidays (edleafe, 16:41:42)


Meeting ended at 16:43:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edleafe (72)
  2. elmiko (38)
  3. dtantsur (18)
  4. cdent (16)
  5. mugsie (15)
  6. openstack (4)


Generated by MeetBot 0.1.4.