#openstack-meeting-3: api-sig

Meeting started by cdent at 16:02:53 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (cdent, 16:03:33)

  1. old biz (cdent, 16:03:52)
  2. new biz (cdent, 16:04:17)
    1. action apis thread: http://lists.openstack.org/pipermail/openstack-dev/2018-January/126334.html (cdent, 16:04:38)
    2. https://developer.openstack.org/api-ref/dns/#zone-import -> https://developer.openstack.org/api-ref/dns/#zone-ownership-transfers-accepts (mugsie, 16:12:26)
    3. ACTION: edleafe to jump on the email thread (cdent, 16:17:25)
    4. ptg sched: https://docs.google.com/spreadsheets/d/e/2PACX-1vRmqAAQZA1rIzlNJpVp-X60-z6jMn_95BKWtf0csGT9LkDharY-mppI25KjiuRasmK413MxXcoSU7ki/pubhtml?gid=1374855307 (cdent, 16:21:45)
    5. ptg etherpad https://etherpad.openstack.org/p/api-sig-ptg-rocky (cdent, 16:30:43)

  3. guidelines (cdent, 16:35:18)
    1. pending guidelines https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:35:32)

  4. bugs (cdent, 16:39:20)
    1. bugs https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0 (cdent, 16:39:23)

  5. newsletter (cdent, 16:40:54)
    1. newsletter https://etherpad.openstack.org/p/api-sig-newsletter (cdent, 16:40:57)


Meeting ended at 16:42:58 UTC (full logs).

Action items

  1. edleafe to jump on the email thread


Action items, by person

  1. edleafe
    1. edleafe to jump on the email thread


People present (lines said)

  1. cdent (55)
  2. dtantsur (51)
  3. elmiko (45)
  4. edleafe (31)
  5. mordred (7)
  6. mugsie (7)
  7. openstack (5)


Generated by MeetBot 0.1.4.