#openstack-meeting-3: api sig

Meeting started by elmiko at 16:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:00:28)

  1. previous meeting action items (elmiko, 16:00:51)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/ (elmiko, 16:01:02)
    2. edleafe email reply on REST APIs: http://lists.openstack.org/pipermail/openstack-dev/2018-February/126891.html (edleafe, 16:02:53)

  2. open mic and ongoing or new biz (elmiko, 16:08:06)
    1. https://etherpad.openstack.org/p/api-sig-ptg-rocky (elmiko, 16:11:19)

  3. guidelines (elmiko, 16:19:21)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:19:28)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:19:34)
    3. https://twitter.com/EdLeafe/status/961638228838305795 (edleafe, 16:30:12)

  4. bug review (elmiko, 16:31:48)
    1. https://bugs.launchpad.net/openstack-api-wg (elmiko, 16:31:54)
    2. https://bugs.launchpad.net/openstack-api-sig (elmiko, 16:32:01)
    3. https://bugs.launchpad.net/nova/+bug/1747935 (elmiko, 16:32:26)
    4. ACTION: dtantsur reply to https://bugs.launchpad.net/nova/+bug/1747935 (elmiko, 16:42:46)
    5. ACTION: elmiko reploy to https://bugs.launchpad.net/nova/+bug/1747935 (elmiko, 16:42:59)

  5. weekly newsletter (elmiko, 16:45:30)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (elmiko, 16:45:44)


Meeting ended at 16:52:01 UTC (full logs).

Action items

  1. dtantsur reply to https://bugs.launchpad.net/nova/+bug/1747935
  2. elmiko reploy to https://bugs.launchpad.net/nova/+bug/1747935


Action items, by person

  1. dtantsur
    1. dtantsur reply to https://bugs.launchpad.net/nova/+bug/1747935
  2. elmiko
    1. elmiko reploy to https://bugs.launchpad.net/nova/+bug/1747935


People present (lines said)

  1. elmiko (104)
  2. cdent (56)
  3. edleafe (35)
  4. dtantsur (34)
  5. openstack (6)
  6. mugsie (4)
  7. qwebirc40453 (3)


Generated by MeetBot 0.1.4.