#openstack-meeting-3: api sig

Meeting started by dtantsur at 16:00:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (dtantsur, 16:00:56)

  1. previous meeting action items (dtantsur, 16:01:52)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/api_sig.2018-06-14-16.00.html (dtantsur, 16:02:05)
    2. https://www.urbandictionary.com/define.php?term=huzzah (edleafe, 16:02:52)
    3. ACTION: edleafe to send an email to Gilles re SB (dtantsur, 16:04:10)

  2. open mic and ongoing or new biz (dtantsur, 16:04:50)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-June/131557.html (elmiko, 16:07:34)
    2. https://review.openstack.org/#/c/575898/ first graphql patch for neutron (dtantsur, 16:08:16)

  3. guidelines (dtantsur, 16:18:39)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (dtantsur, 16:18:49)
    2. https://review.openstack.org/#/c/577118/ Expand error code document to expect clarity (dtantsur, 16:19:24)

  4. bug review (dtantsur, 16:23:10)
    1. ACTION: edleafe to update the agenda with storyboard links (dtantsur, 16:24:35)
    2. https://storyboard.openstack.org/#!/project/1039 (dtantsur, 16:25:43)

  5. weekly newsletter (dtantsur, 16:29:37)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (dtantsur, 16:29:45)


Meeting ended at 16:32:00 UTC (full logs).

Action items

  1. edleafe to send an email to Gilles re SB
  2. edleafe to update the agenda with storyboard links


Action items, by person

  1. edleafe
    1. edleafe to send an email to Gilles re SB
    2. edleafe to update the agenda with storyboard links


People present (lines said)

  1. dtantsur (70)
  2. elmiko (35)
  3. edleafe (27)
  4. cdent (18)
  5. openstack (5)


Generated by MeetBot 0.1.4.