#openstack-meeting-3: api sig

Meeting started by elmiko at 16:00:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:01:01)

  1. previous meeting action items (elmiko, 16:01:09)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/ (elmiko, 16:01:15)

  2. open mic and ongoing or new biz (elmiko, 16:01:42)
  3. guidelines (elmiko, 16:12:06)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:12:13)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:12:20)
    3. https://review.openstack.org/#/c/577118/ (elmiko, 16:13:08)
    4. https://www.youtube.com/watch?v=mAh--lH0H3U (cdent, 16:19:54)
    5. ACTION: cdent to follow up to make a new change about _ being okay in error.codes (cdent, 16:22:56)

  4. bug review (elmiko, 16:23:11)
    1. https://storyboard.openstack.org/#!/project/1039 (elmiko, 16:23:17)

  5. weekly newsletter (elmiko, 16:36:20)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (elmiko, 16:36:29)


Meeting ended at 16:37:44 UTC (full logs).

Action items

  1. cdent to follow up to make a new change about _ being okay in error.codes


Action items, by person

  1. cdent
    1. cdent to follow up to make a new change about _ being okay in error.codes


People present (lines said)

  1. elmiko (60)
  2. cdent (32)
  3. dtantsur (23)
  4. edleafe (22)
  5. openstack (5)


Generated by MeetBot 0.1.4.