#openstack-meeting-3: api_sig

Meeting started by edleafe at 16:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (edleafe, 16:00:46)

  1. previous meeting action items (edleafe, 16:01:28)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/api_sig.2018-07-12-16.00.html (edleafe, 16:01:36)

  2. open mic and ongoing or new biz (edleafe, 16:02:19)
    1. ACTION: edleafe to touch base to the GraphQL people to see how they're doing (edleafe, 16:04:13)

  3. guidelines (edleafe, 16:06:44)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:06:45)
    2. Ready for freeze: https://review.openstack.org/#/c/578369/ (edleafe, 16:08:25)

  4. bug review (edleafe, 16:10:57)
    1. https://storyboard.openstack.org/#!/project/1039 (edleafe, 16:11:01)

  5. weekly newsletter (edleafe, 16:11:28)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (edleafe, 16:11:29)


Meeting ended at 16:14:37 UTC (full logs).

Action items

  1. edleafe to touch base to the GraphQL people to see how they're doing


Action items, by person

  1. edleafe
    1. edleafe to touch base to the GraphQL people to see how they're doing


People present (lines said)

  1. edleafe (37)
  2. cdent (12)
  3. openstack (7)
  4. elmiko (0)
  5. dtantsur (0)


Generated by MeetBot 0.1.4.