#openstack-meeting-3: api sig

Meeting started by elmiko at 16:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (elmiko, 16:00:31)

  1. previous meeting action items (elmiko, 16:01:53)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/ (elmiko, 16:02:00)
    2. ACTION: cdent add links to mnot http protocol thing (cdent, 16:08:38)

  2. open mic and ongoing or new biz (elmiko, 16:11:00)
    1. ACTION: cdent start etherpad for api-sig at ptg (cdent, 16:19:41)

  3. guidelines (elmiko, 16:23:19)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:23:27)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (elmiko, 16:23:33)

  4. bug review (elmiko, 16:24:07)
    1. https://storyboard.openstack.org/#!/project/1039 (elmiko, 16:24:12)

  5. weekly newsletter (elmiko, 16:24:36)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (elmiko, 16:24:41)
    2. https://www.youtube.com/watch?v=cISYzA36-ZY (cdent, 16:26:52)


Meeting ended at 16:29:25 UTC (full logs).

Action items

  1. cdent add links to mnot http protocol thing
  2. cdent start etherpad for api-sig at ptg


Action items, by person

  1. cdent
    1. cdent add links to mnot http protocol thing
    2. cdent start etherpad for api-sig at ptg


People present (lines said)

  1. elmiko (78)
  2. cdent (44)
  3. edleafe (36)
  4. dtantsur (18)
  5. mordred (10)
  6. openstack (4)


Generated by MeetBot 0.1.4.