#openstack-meeting-3: api_sig

Meeting started by edleafe at 16:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-SIG#Agenda (edleafe, 16:00:16)

  1. previous meeting action items (edleafe, 16:02:07)
    1. http://eavesdrop.openstack.org/meetings/api_sig/2018/ (edleafe, 16:02:07)
    2. ptg etherpad https://etherpad.openstack.org/p/api-sig-stein-ptg (cdent, 16:03:09)
    3. ACTION: edleafe dtantsur elmiko to review the new patches from cdent (edleafe, 16:06:53)

  2. open mic and ongoing or new biz (edleafe, 16:09:49)
    1. https://etherpad.openstack.org/p/api-sig-stein-ptg (edleafe, 16:09:49)

  3. guidelines (edleafe, 16:17:31)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-sig,n,z (edleafe, 16:17:32)

  4. bug review (edleafe, 16:20:35)
    1. https://storyboard.openstack.org/#!/project/1039 (edleafe, 16:20:36)

  5. weekly newsletter (edleafe, 16:26:21)
    1. https://etherpad.openstack.org/p/api-sig-newsletter (edleafe, 16:26:22)


Meeting ended at 16:27:44 UTC (full logs).

Action items

  1. edleafe dtantsur elmiko to review the new patches from cdent


Action items, by person

  1. cdent
    1. edleafe dtantsur elmiko to review the new patches from cdent
  2. dtantsur
    1. edleafe dtantsur elmiko to review the new patches from cdent
  3. edleafe
    1. edleafe dtantsur elmiko to review the new patches from cdent
  4. elmiko
    1. edleafe dtantsur elmiko to review the new patches from cdent


People present (lines said)

  1. edleafe (52)
  2. cdent (28)
  3. dtantsur (6)
  4. openstack (4)
  5. elmiko (0)


Generated by MeetBot 0.1.4.