#openstack-meeting-3: api wg

Meeting started by etoews at 00:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 00:02:55)

  1. previous meeting action items (etoews, 00:03:16)
  2. guidelines (etoews, 00:27:42)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (etoews, 00:27:53)
    2. ACTION: etoews kick meeting time ml thread (etoews, 00:31:31)
    3. ACTION: etoews to put mergable api-wg guidelines on the cross-project meeting agenda and attend c-p meetings (etoews, 00:56:00)

  3. other topics (etoews, 00:57:10)


Meeting ended at 01:00:46 UTC (full logs).

Action items

  1. etoews kick meeting time ml thread
  2. etoews to put mergable api-wg guidelines on the cross-project meeting agenda and attend c-p meetings


Action items, by person

  1. etoews
    1. etoews kick meeting time ml thread
    2. etoews to put mergable api-wg guidelines on the cross-project meeting agenda and attend c-p meetings


People present (lines said)

  1. etoews (59)
  2. elmiko (38)
  3. sigmavirus24 (9)
  4. jaypipes (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.