#openstack-meeting-3: api wg

Meeting started by elmiko at 16:02:28 UTC (full logs).

Meeting summary

  1. agenda (elmiko, 16:02:57)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (elmiko, 16:03:18)

  2. previous meeting action items (elmiko, 16:04:54)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2015/api_wg.2015-07-09-00.00.html (elmiko, 16:05:21)

  3. guidelines (elmiko, 16:06:36)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:06:48)
    2. IDEA: talk more about freeze methodologies when there are more bodies present (elmiko, 16:09:03)
    3. https://review.openstack.org/196918 (elmiko, 16:09:35)
    4. https://review.openstack.org/186526 (elmiko, 16:09:41)
    5. https://review.openstack.org/184358 (elmiko, 16:09:46)
    6. https://review.openstack.org/183698 (elmiko, 16:09:51)
    7. ACTION: elmiko to freeze 4 proposals (elmiko, 16:16:05)

  4. guideline pipeline (elmiko, 16:16:20)
    1. http://ghostcloud.net/openstack_gerrit_dashboards/dashboard_api-wg.html (elmiko, 16:16:42)
    2. ACTION: elmiko followup on dashboard linking into agenda (elmiko, 16:19:00)

  5. merge guidelines (elmiko, 16:19:41)
    1. https://review.openstack.org/#/c/202633/ (elmiko, 16:23:05)

  6. APIImpact (elmiko, 16:35:58)
    1. https://review.openstack.org/#/q/status:open+AND+(message:ApiImpact+OR+message:APIImpact),n,z (elmiko, 16:36:08)

  7. open discussion (elmiko, 16:38:52)


Meeting ended at 16:40:37 UTC (full logs).

Action items

  1. elmiko to freeze 4 proposals
  2. elmiko followup on dashboard linking into agenda


Action items, by person

  1. elmiko
    1. elmiko to freeze 4 proposals
    2. elmiko followup on dashboard linking into agenda


People present (lines said)

  1. elmiko (71)
  2. stevelle (16)
  3. jaypipes (3)
  4. openstack (3)
  5. miguelgrinberg (3)
  6. salv-orlando (2)


Generated by MeetBot 0.1.4.