#openstack-meeting-3: api wg

Meeting started by elmiko at 16:00:05 UTC (full logs).

Meeting summary

  1. agenda (elmiko, 16:00:45)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (elmiko, 16:00:53)

  2. Mitaka sessions (elmiko, 16:03:12)
    1. https://etherpad.openstack.org/p/mitaka-api-wg-session-plans (elmiko, 16:03:20)

  3. guidelines (elmiko, 16:05:31)
  4. APIImpact (elmiko, 16:12:30)
    1. https://review.openstack.org/#/q/status:open+AND+(message:ApiImpact+OR+message:APIImpact),n,z (elmiko, 16:12:41)
    2. ACTION: elmiko check APIImpact docs to make sure they also mention #openstack-api channel (elmiko, 16:23:18)

  5. Open discussion (elmiko, 16:29:12)


Meeting ended at 16:31:05 UTC (full logs).

Action items

  1. elmiko check APIImpact docs to make sure they also mention #openstack-api channel


Action items, by person

  1. elmiko
    1. elmiko check APIImpact docs to make sure they also mention #openstack-api channel
  2. openstack
    1. elmiko check APIImpact docs to make sure they also mention #openstack-api channel


People present (lines said)

  1. elmiko (56)
  2. ryansb (21)
  3. cdent (10)
  4. edleafe (4)
  5. openstack (3)
  6. Nikolay_St (2)
  7. stevelle (1)
  8. flaper87 (1)
  9. miguelgrinberg (1)


Generated by MeetBot 0.1.4.