#openstack-meeting-3: api wg

Meeting started by etoews at 16:00:16 UTC (full logs).

Meeting summary

  1. agenda (etoews, 16:02:30)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:02:37)

  2. previous meeting action items (etoews, 16:02:47)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2015/api_wg.2015-12-17-16.00.html (etoews, 16:02:56)
    2. https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Version_Responses#Telemetry (cdent, 16:03:56)
    3. https://review.openstack.org/#/c/266301/ (cdent, 16:07:59)

  3. openstack summit in austin (etoews, 16:10:12)
    1. https://www.openstack.org/summit/austin-2016/ (etoews, 16:10:34)
    2. https://etherpad.openstack.org/p/mitaka-api-wg-session-plans (elmiko, 16:19:10)
    3. https://etherpad.openstack.org/p/austin-api-wg-session-plans (etoews, 16:22:49)

  4. magnum api refresh (etoews, 16:27:40)
    1. https://etherpad.openstack.org/p/magnum-unified-container-actions (etoews, 16:27:50)
    2. https://getcarina.com/ (etoews, 16:29:21)
    3. ACTION: elmiko to ping miguelgrinberg about taking over https://review.openstack.org/#/c/234994/ (elmiko, 16:33:42)
    4. ACTION: cdent to re-review https://review.openstack.org/#/c/234994/ with an eye to reaching consensus (cdent, 16:34:05)

  5. guidelines to propose for freeze (etoews, 16:36:07)
    1. https://review.openstack.org/#/c/190743 (etoews, 16:36:15)
    2. ACTION: elmiko to freeze https://review.openstack.org/#/c/190743 (elmiko, 16:37:57)
    3. ACTION: etoews to add more eyeballs to https://review.openstack.org/#/c/243041/ (etoews, 16:40:23)
    4. ACTION: cdent send an api-wg exists reminder email (cdent, 16:43:09)
    5. ACTION: etoews to add more eyeballs to https://review.openstack.org/#/c/254895/ (etoews, 16:43:22)
    6. https://review.openstack.org/#/c/187896/ and https://review.openstack.org/#/c/243414/ and https://review.openstack.org/#/c/243429/ are in need of some love (etoews, 16:46:04)


Meeting ended at 16:58:24 UTC (full logs).

Action items

  1. elmiko to ping miguelgrinberg about taking over https://review.openstack.org/#/c/234994/
  2. cdent to re-review https://review.openstack.org/#/c/234994/ with an eye to reaching consensus
  3. elmiko to freeze https://review.openstack.org/#/c/190743
  4. etoews to add more eyeballs to https://review.openstack.org/#/c/243041/
  5. cdent send an api-wg exists reminder email
  6. etoews to add more eyeballs to https://review.openstack.org/#/c/254895/


Action items, by person

  1. cdent
    1. cdent to re-review https://review.openstack.org/#/c/234994/ with an eye to reaching consensus
    2. cdent send an api-wg exists reminder email
  2. elmiko
    1. elmiko to ping miguelgrinberg about taking over https://review.openstack.org/#/c/234994/
    2. elmiko to freeze https://review.openstack.org/#/c/190743
  3. etoews
    1. etoews to add more eyeballs to https://review.openstack.org/#/c/243041/
    2. etoews to add more eyeballs to https://review.openstack.org/#/c/254895/
  4. openstack
    1. elmiko to ping miguelgrinberg about taking over https://review.openstack.org/#/c/234994/
    2. cdent to re-review https://review.openstack.org/#/c/234994/ with an eye to reaching consensus
    3. elmiko to freeze https://review.openstack.org/#/c/190743
    4. etoews to add more eyeballs to https://review.openstack.org/#/c/243041/
    5. etoews to add more eyeballs to https://review.openstack.org/#/c/254895/


People present (lines said)

  1. elmiko (82)
  2. etoews (81)
  3. cdent (53)
  4. ryansb (12)
  5. jaypipes (5)
  6. openstack (3)
  7. sigmavirus24 (2)


Generated by MeetBot 0.1.4.