#openstack-meeting-3: api wg

Meeting started by etoews at 16:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:03:05)

  1. previous meeting action items (etoews, 16:03:14)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2016/api_wg.2016-02-25-16.00.html (cdent, 16:03:55)
    2. ACTION: : cdent to freeze the reviews sent out earlier this week for cpl review (cdent, 16:11:12)
    3. http://paste.openstack.org/show/490029/ (etoews, 16:31:08)
    4. ACTION: etoews to comment on https://review.openstack.org/#/c/243429/7/guidelines/microversion_specification.rst following the errors spec (etoews, 16:36:02)

  2. guidelines (etoews, 16:43:17)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (etoews, 16:43:38)


Meeting ended at 16:56:37 UTC (full logs).

Action items

  1. : cdent to freeze the reviews sent out earlier this week for cpl review
  2. etoews to comment on https://review.openstack.org/#/c/243429/7/guidelines/microversion_specification.rst following the errors spec


Action items, by person

  1. cdent
    1. : cdent to freeze the reviews sent out earlier this week for cpl review
  2. etoews
    1. etoews to comment on https://review.openstack.org/#/c/243429/7/guidelines/microversion_specification.rst following the errors spec
  3. openstack
    1. etoews to comment on https://review.openstack.org/#/c/243429/7/guidelines/microversion_specification.rst following the errors spec


People present (lines said)

  1. etoews (47)
  2. cdent (42)
  3. openstack (3)


Generated by MeetBot 0.1.4.