#openstack-meeting-3: api wg

Meeting started by elmiko at 16:00:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (elmiko, 16:02:08)

  1. previous meeting action items (elmiko, 16:02:26)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2016/api_wg.2016-05-05-16.00.html (elmiko, 16:02:41)

  2. guidelines (elmiko, 16:05:05)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:05:12)
    2. https://review.openstack.org/#/c/312971 (elmiko, 16:07:41)
    3. ACTION: elmiko propose 301846 and 281511 for freeze (elmiko, 16:14:15)

  3. weekly email (elmiko, 16:16:34)
    1. ACTION: elmiko setup wiki page with some details about weekly email from api-wg (elmiko, 16:26:05)

  4. APIImpact (elmiko, 16:29:48)
    1. https://review.openstack.org/#/q/status:open+AND+(message:ApiImpact+OR+message:APIImpact),n,z (elmiko, 16:29:55)

  5. open discussion (elmiko, 16:32:04)


Meeting ended at 16:38:52 UTC (full logs).

Action items

  1. elmiko propose 301846 and 281511 for freeze
  2. elmiko setup wiki page with some details about weekly email from api-wg


Action items, by person

  1. elmiko
    1. elmiko propose 301846 and 281511 for freeze
    2. elmiko setup wiki page with some details about weekly email from api-wg


People present (lines said)

  1. elmiko (64)
  2. cdent (25)
  3. annegentle (10)
  4. openstack (3)
  5. edleafe (2)


Generated by MeetBot 0.1.4.