#openstack-meeting-3: api-wg

Meeting started by elmiko at 16:01:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (elmiko, 16:03:41)

  1. Consistent endpoint discover (elmiko, 16:05:41)
    1. http://markmail.org/message/o4k7wd7vqxon2ypk (elmiko, 16:05:49)
    2. https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Entry_Points (gouthamr, 16:12:02)
    3. https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Version_Responses (elmiko, 16:12:03)
    4. https://specs.openstack.org/openstack/api-wg/guidelines/microversion_specification.html#version-discovery (gouthamr, 16:18:48)
    5. ACTION: gouthamr respond to Michael Krotscheck's email about consistent endpoint discovery (elmiko, 16:31:52)

  2. Prepping any summit stuff (elmiko, 16:32:06)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/15434/api-microversions-for-operators-what-why-and-how (gouthamr, 16:33:15)

  3. guidelines (elmiko, 16:36:36)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (elmiko, 16:36:43)

  4. bug review (elmiko, 16:39:06)
    1. https://bugs.launchpad.net/openstack-api-wg (elmiko, 16:39:12)

  5. APIImpact (elmiko, 16:40:41)
    1. https://review.openstack.org/#/q/status:open+AND+(message:ApiImpact+OR+message:APIImpact),n,z (elmiko, 16:40:52)

  6. open mic (elmiko, 16:43:50)
    1. https://review.openstack.org/#/c/322194/ (cdent, 16:50:58)

  7. weekly newsletter (elmiko, 16:56:33)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (elmiko, 16:56:40)


Meeting ended at 16:59:01 UTC (full logs).

Action items

  1. gouthamr respond to Michael Krotscheck's email about consistent endpoint discovery


Action items, by person

  1. gouthamr
    1. gouthamr respond to Michael Krotscheck's email about consistent endpoint discovery


People present (lines said)

  1. elmiko (93)
  2. cdent (27)
  3. gouthamr (19)
  4. scottda (8)
  5. openstack (6)
  6. notmyname (6)
  7. etoews (3)


Generated by MeetBot 0.1.4.