#openstack-meeting-3: api wg

Meeting started by etoews at 16:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (etoews, 16:01:28)

  1. previous meeting action items (etoews, 16:01:37)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2016/ (etoews, 16:01:54)

  2. open mic (etoews, 16:04:00)
    1. ACTION: : cdent to query about summit bof session (cdent, 16:04:53)
    2. : https://etherpad.openstack.org/p/arch-wg-status-board (cdent, 16:08:57)

  3. guidelines (etoews, 16:35:39)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (etoews, 16:35:47)
    2. : https://etherpad.openstack.org/p/api-wg-newsletter (cdent, 16:40:39)


Meeting ended at 16:45:27 UTC (full logs).

Action items

  1. : cdent to query about summit bof session


Action items, by person

  1. cdent
    1. : cdent to query about summit bof session


People present (lines said)

  1. cdent (49)
  2. etoews (36)
  3. openstack (6)
  4. gouthamr (2)
  5. mlavalle (1)
  6. sigmavirus (1)
  7. elmiko (0)


Generated by MeetBot 0.1.4.