#openstack-meeting-3: api-wg

Meeting started by cdent at 16:00:28 UTC (full logs).

Meeting summary

  1. last meeting (cdent, 16:01:36)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-03-02-16.00.html (cdent, 16:01:39)

  2. open mic and new biz (cdent, 16:02:17)
    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (cdent, 16:02:37)

  3. finalizing stability guidelines (cdent, 16:04:58)
    1. https://review.openstack.org/#/c/421846/ (cdent, 16:05:07)
    2. http://p.anticdent.org/rsQ (cdent, 16:06:25)

  4. membership drive / blowing the dust out (cdent, 16:18:58)
    1. ACTION: edleafe to make a tc agenda item (cdent, 16:36:53)

  5. guidelines (cdent, 16:37:53)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:37:56)
    2. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:38:01)

  6. bug review (cdent, 16:40:31)
  7. back to opens (cdent, 16:40:41)
    1. pagination https://review.openstack.org/#/c/390973/ (cdent, 16:50:56)
    2. https://etherpad.openstack.org/p/api-wg-newsletter (cdent, 16:55:38)
    3. https://github.com/openstack/mixmatch/blob/master/mixmatch/session.py#L21 (knikolla, 16:59:48)


Meeting ended at 17:00:50 UTC (full logs).

Action items

  1. edleafe to make a tc agenda item


Action items, by person

  1. edleafe
    1. edleafe to make a tc agenda item


People present (lines said)

  1. cdent (123)
  2. elmiko (84)
  3. edleafe (42)
  4. knikolla (29)
  5. openstack (5)
  6. mlavalle (1)


Generated by MeetBot 0.1.4.