#openstack-meeting-3: api wg

Meeting started by edleafe at 16:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (edleafe, 16:01:09)

  1. previous meeting action items (edleafe, 16:01:36)
  2. open mic and new biz (edleafe, 16:08:07)
    1. https://review.openstack.org/#/c/390973/ (edleafe, 16:08:18)
    2. ACTION: edleafe to take over the pagination spec (edleafe, 16:09:43)
    3. https://review.openstack.org/#/c/421846/ (cdent, 16:11:05)

  3. guidelines (edleafe, 16:12:53)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:12:53)
    2. https://review.openstack.org/446138 (edleafe, 16:13:38)
    3. https://review.openstack.org/444892 (edleafe, 16:14:05)

  4. bug review (edleafe, 16:16:49)
    1. https://bugs.launchpad.net/openstack-api-wg (edleafe, 16:16:49)

  5. weekly newsletter (edleafe, 16:18:09)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (edleafe, 16:18:09)
    2. AGREED: cdent to go back to bed (edleafe, 16:19:20)


Meeting ended at 16:19:48 UTC (full logs).

Action items

  1. edleafe to take over the pagination spec


Action items, by person

  1. edleafe
    1. edleafe to take over the pagination spec


People present (lines said)

  1. edleafe (54)
  2. elmiko (19)
  3. cdent (12)
  4. openstack (4)
  5. sdague (3)
  6. jroll (1)


Generated by MeetBot 0.1.4.