#openstack-meeting-3: api_wg

Meeting started by edleafe at 16:00:13 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (edleafe, 16:03:07)

  1. previous meeting action items (edleafe, 16:03:16)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/ (edleafe, 16:03:17)
    2. ACTION: elmiko to make an agenda item to think about what we do (edleafe, 16:04:01)

  2. open mic and new biz (edleafe, 16:04:54)
  3. guidelines (edleafe, 16:05:17)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:05:24)
    2. pagination guideline https://review.openstack.org/446716 (edleafe, 16:05:32)

  4. bug review (edleafe, 16:06:03)
  5. weekly newsletter (edleafe, 16:06:11)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (edleafe, 16:06:20)


Meeting ended at 16:30:33 UTC (full logs).

Action items

  1. elmiko to make an agenda item to think about what we do


Action items, by person

  1. elmiko
    1. elmiko to make an agenda item to think about what we do


People present (lines said)

  1. edleafe (75)
  2. stevelle (30)
  3. openstack (5)
  4. elmiko (0)
  5. cdent (0)


Generated by MeetBot 0.1.4.