#openstack-meeting-3: api-wg

Meeting started by edleafe at 16:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (edleafe, 16:01:30)

  1. previous meeting action items (edleafe, 16:03:22)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/ (edleafe, 16:03:23)
    2. ACTION: elmiko and cdent prepare to chat about the future at forum (edleafe, 16:04:48)

  2. open mic and new biz (edleafe, 16:05:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-April/115723.html (edleafe, 16:05:43)

  3. guidelines (edleafe, 16:09:59)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (edleafe, 16:10:00)
    2. ACTION: edleafe to ping the liasons about frozen guidelines and possible updates on their continued involvement (edleafe, 16:14:34)

  4. bug review (edleafe, 16:15:39)
    1. https://bugs.launchpad.net/openstack-api-wg (edleafe, 16:15:41)

  5. weekly newsletter (edleafe, 16:16:43)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (edleafe, 16:16:45)


Meeting ended at 16:20:01 UTC (full logs).

Action items

  1. elmiko and cdent prepare to chat about the future at forum
  2. edleafe to ping the liasons about frozen guidelines and possible updates on their continued involvement


Action items, by person

  1. cdent
    1. elmiko and cdent prepare to chat about the future at forum
  2. edleafe
    1. edleafe to ping the liasons about frozen guidelines and possible updates on their continued involvement
  3. elmiko
    1. elmiko and cdent prepare to chat about the future at forum


People present (lines said)

  1. edleafe (52)
  2. cdent (26)
  3. elmiko (12)
  4. openstack (4)


Generated by MeetBot 0.1.4.