#openstack-meeting-3: api-wg

Meeting started by cdent at 16:00:03 UTC (full logs).

Meeting summary

  1. old biz (cdent, 16:00:55)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-05-25-16.00.html (cdent, 16:00:58)

  2. open mic and new biz (cdent, 16:03:42)
    1. ACTION: everyone carry on with https://review.openstack.org/#/q/status:open+project:openstack/api-wg+branch:master+topic:version-discovery (cdent, 16:09:28)

  3. guidelines (cdent, 16:10:56)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:11:06)

  4. bug review (cdent, 16:12:43)
    1. https://bugs.launchpad.net/openstack-api-wg/+bugs?orderby=-id&start=0 (cdent, 16:12:50)


Meeting ended at 16:42:42 UTC (full logs).

Action items

  1. everyone carry on with https://review.openstack.org/#/q/status:open+project:openstack/api-wg+branch:master+topic:version-discovery


Action items, by person

  1. openstack
    1. everyone carry on with https://review.openstack.org/#/q/status:open+project:openstack/api-wg+branch:master+topic:version-discovery


People present (lines said)

  1. cdent (61)
  2. edleafe (41)
  3. mordred (36)
  4. elmiko (25)
  5. dtantsur (22)
  6. openstack (4)
  7. smcginnis (2)


Generated by MeetBot 0.1.4.