#openstack-meeting-3: api-wg

Meeting started by cdent at 16:00:11 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (cdent, 16:00:48)
    2. ACTION: edleafe to update microversion to not_before (cdent, 16:09:35)

  1. guidelines (cdent, 16:11:15)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:11:22)

  2. bugs (cdent, 16:19:28)
  3. weekly newsletter (cdent, 16:23:30)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (cdent, 16:23:35)


Meeting ended at 16:25:41 UTC (full logs).

Action items

  1. edleafe to update microversion to not_before


Action items, by person

  1. edleafe
    1. edleafe to update microversion to not_before


People present (lines said)

  1. cdent (38)
  2. edleafe (19)
  3. dtantsur (7)
  4. openstack (5)
  5. elmiko (0)


Generated by MeetBot 0.1.4.