#openstack-meeting-3: api-wg

Meeting started by elmiko at 16:00:30 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (cdent, 16:02:43)

  1. old biz (cdent, 16:03:05)
    1. last meeting log: http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-07-06-16.00.html (cdent, 16:03:15)

  2. new biz (cdent, 16:03:20)
    1. ACTION: everyone to chew on the idea to flesh out a plan for ptg-based api-review (cdent, 16:11:57)

  3. guidelines (cdent, 16:14:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:14:35)

  4. bug review (cdent, 16:15:59)
    1. https://bugs.launchpad.net/openstack-api-wg (cdent, 16:16:06)

  5. weekly newsletter (cdent, 16:17:15)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (cdent, 16:17:25)
    2. https://docs.google.com/spreadsheets/d/1xmOdT6uZ5XqViActr5sBOaz_mEgjKSCY7NEWcAEcT-A/edit#gid=397241312 (cdent, 16:25:01)


Meeting ended at 16:28:40 UTC (full logs).

Action items

  1. everyone to chew on the idea to flesh out a plan for ptg-based api-review


People present (lines said)

  1. cdent (56)
  2. elmiko (42)
  3. edleafe (17)
  4. openstack (5)


Generated by MeetBot 0.1.4.