#openstack-meeting-3: api-wg

Meeting started by cdent at 16:00:16 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (cdent, 16:00:48)

  1. old biz (cdent, 16:01:07)
    1. old minutes http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-07-27-16.00.html (cdent, 16:01:13)
    2. ACTION: elmiko to continue with review process doc (cdent, 16:12:17)

  2. new biz (cdent, 16:12:25)
    1. Do we become a SIG? http://lists.openstack.org/pipermail/openstack-sigs/2017-July/000022.html (cdent, 16:12:40)
    2. ACTION: edleafe to respond to ttx on ML regarding SIGs (edleafe, 16:39:45)

  3. guidelines (cdent, 16:40:24)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:40:29)
    2. https://review.openstack.org/#/c/487504/ (cdent, 16:44:45)

  4. bug review (cdent, 16:46:51)
    1. https://bugs.launchpad.net/openstack-api-wg (cdent, 16:47:03)

  5. weekly newsletter (cdent, 16:52:55)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (cdent, 16:53:00)


Meeting ended at 16:56:52 UTC (full logs).

Action items

  1. elmiko to continue with review process doc
  2. edleafe to respond to ttx on ML regarding SIGs


Action items, by person

  1. edleafe
    1. edleafe to respond to ttx on ML regarding SIGs
  2. elmiko
    1. elmiko to continue with review process doc


People present (lines said)

  1. cdent (81)
  2. elmiko (75)
  3. edleafe (45)
  4. dtantsur (27)
  5. openstack (5)


Generated by MeetBot 0.1.4.