#openstack-meeting-3: api-wg

Meeting started by cdent at 16:00:27 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/API-WG#Agenda (cdent, 16:01:11)

  1. old business (cdent, 16:02:42)
    1. http://eavesdrop.openstack.org/meetings/api_wg/2017/api_wg.2017-08-03-16.00.html (cdent, 16:03:02)
    2. original thread http://lists.openstack.org/pipermail/openstack-sigs/2017-July/000022.html (cdent, 16:10:33)
    3. ACTION: edleafe to manage any name change concerns, eventually (cdent, 16:16:34)
    4. VOTE: Voted on "shall we become a SIG?" Results are (cdent, 16:19:09)
    5. AGREED: api-wg will become a sig (cdent, 16:19:50)

  2. extensions (cdent, 16:21:08)
    1. extensions https://review.openstack.org/#/c/491611/2 (cdent, 16:21:45)

  3. guidelines (cdent, 16:30:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/api-wg,n,z (cdent, 16:30:09)

  4. bug review (cdent, 16:33:17)
    1. https://bugs.launchpad.net/openstack-api-wg (cdent, 16:33:27)

  5. weekly newsletter (cdent, 16:48:38)
    1. https://etherpad.openstack.org/p/api-wg-newsletter (cdent, 16:50:27)


Meeting ended at 16:55:10 UTC (full logs).

Action items

  1. edleafe to manage any name change concerns, eventually


Action items, by person

  1. edleafe
    1. edleafe to manage any name change concerns, eventually


People present (lines said)

  1. cdent (98)
  2. elmiko (74)
  3. edleafe (51)
  4. dtantsur (19)
  5. mordred (7)
  6. openstack (7)


Generated by MeetBot 0.1.4.