#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:00:33 UTC (full logs).

Meeting summary

  1. rollcall (docaedo, 17:00:52)
  2. Status updates (docaedo) (docaedo, 17:03:33)
    1. https://review.openstack.org/194875 (docaedo, 17:03:51)
    2. https://review.openstack.org/#/c/207253/ (docaedo, 17:04:48)
    3. https://youtu.be/9TlPhmml-T8 :) (kfox1111, 17:07:26)

  3. All about the roadmap (docaedo, 17:15:01)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-July/070423.html (docaedo, 17:16:53)
    2. https://github.com/kfox1111/apps-catalog-ui/ (kfox1111, 17:21:20)
    3. https://en.wikipedia.org/wiki/Disqus yep, these guys (kzaitsev_mb, 17:30:37)
    4. ACTION: discuss/consider using ask.openstack.org code for voting/comments (docaedo, 17:39:29)

  4. App Catalog Horizon Plugin Update (kfox1111) (docaedo, 17:44:00)
    1. https://youtu.be/9TlPhmml-T8 (kfox1111, 17:45:56)
    2. https://github.com/kfox1111/apps-catalog-ui/ (kfox1111, 17:46:10)
    3. https://review.openstack.org/#/c/206773/ (kzaitsev_mb, 17:46:12)

  5. Other Horizon Plugins (kfox1111) (docaedo, 17:55:33)


Meeting ended at 18:01:16 UTC (full logs).

Action items

  1. discuss/consider using ask.openstack.org code for voting/comments


Action items, by person

  1. openstack
    1. discuss/consider using ask.openstack.org code for voting/comments


People present (lines said)

  1. kfox1111 (91)
  2. docaedo (72)
  3. j^2 (26)
  4. rhagarty_ (26)
  5. kzaitsev_mb (25)
  6. kzaitsev_ip (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.