#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:00:33 UTC (full logs).

Meeting summary

  1. rollcall (docaedo, 17:00:45)
  2. Status updates (docaedo, 17:01:33)
    1. https://review.openstack.org/#/c/207253/ (docaedo, 17:01:43)
    2. https://blueprints.launchpad.net/app-catalog (docaedo, 17:01:55)
    3. https://blueprints.launchpad.net/app-catalog/+spec/murano-apps-dependencies (kfox1111, 17:03:46)

  3. App Catalog Horizon Plugin Update (kfox1111) (docaedo, 17:05:49)
    1. https://youtu.be/2UQ6xa6uDQY (kfox1111, 17:09:45)
    2. https://play.google.com/store (kfox1111, 17:11:19)
    3. https://blueprints.launchpad.net/app-catalog/+spec/contributed-by-logo (docaedo, 17:19:43)

  4. Open discussion (docaedo, 17:21:26)
    1. ACTION: docaedo to writ to ML regarding Heat contributors repo for app-catalog (docaedo, 17:38:45)


Meeting ended at 17:45:47 UTC (full logs).

Action items

  1. docaedo to writ to ML regarding Heat contributors repo for app-catalog


Action items, by person

  1. docaedo
    1. docaedo to writ to ML regarding Heat contributors repo for app-catalog


People present (lines said)

  1. kfox1111 (70)
  2. docaedo (66)
  3. kzaitsev_mb (21)
  4. openstack (3)
  5. j^2 (2)


Generated by MeetBot 0.1.4.