#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:01:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/app-catalog#Proposed_Agenda_for_June_9th.2C_2016_.281700_UTC.29 Agenda (docaedo, 17:01:33)

  1. Status updates (docaedo, 17:01:59)
  2. App Dev Community Discussion (Igor) (docaedo, 17:16:00)
    1. https://review.openstack.org/#/c/327216/ (igormarnat_, 17:20:56)
    2. ACTION: Igor to get on the Infra agenda to discuss app-dev CI (docaedo, 17:34:06)
    3. ACTION: Igor to start threads with Glance and Heat teams about automated validation of templates and images (docaedo, 17:38:15)

  3. open discussion (docaedo, 17:40:52)


Meeting ended at 17:45:24 UTC (full logs).

Action items

  1. Igor to get on the Infra agenda to discuss app-dev CI
  2. Igor to start threads with Glance and Heat teams about automated validation of templates and images


People present (lines said)

  1. docaedo (58)
  2. igormarnat_ (41)
  3. kzaitsev_mb (7)
  4. leong (3)
  5. openstack (3)
  6. olaph (2)
  7. igordcard (1)


Generated by MeetBot 0.1.4.