#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:01:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/app-catalog#Proposed_Agenda_for_July_14th.2C_2016_.281700_UTC.29 Agenda (docaedo, 17:01:31)

  1. Status updates (docaedo, 17:01:54)
    1. https://etherpad.openstack.org/p/apps-dashboard-structure (kzaitsev_mb, 17:02:40)

  2. Glare 0.1 API status (sskripnick) (docaedo, 17:37:44)
  3. Mascot for the catalog (docaedo, 17:39:29)
    1. http://www.boredpanda.com/quokka-selfie-trend-cute-rodent-australia/ (docaedo, 17:40:38)
    2. http://pre03.deviantart.net/e6fa/th/pre/i/2013/012/e/e/the_earl_of_lemongrab_by_darthguyford-d5r9gts.jpg (mfedosin, 17:41:05)
    3. ACTION: docaedo to create etherpad and share with ML for agreeing on app catalog mascot (docaedo, 17:49:52)

  4. Open discussion (docaedo, 17:51:50)


Meeting ended at 17:58:01 UTC (full logs).

Action items

  1. docaedo to create etherpad and share with ML for agreeing on app catalog mascot


Action items, by person

  1. docaedo
    1. docaedo to create etherpad and share with ML for agreeing on app catalog mascot


People present (lines said)

  1. docaedo (64)
  2. mfedosin (40)
  3. kzaitsev_mb (28)
  4. igormarnat_ (7)
  5. sslypushenko (4)
  6. olaph (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.