#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:01:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/app-catalog#Proposed_Agenda_for_July_21st.2C_2016_.281700_UTC.29 Agenda (docaedo, 17:01:24)

  1. Mascot! (docaedo, 17:01:47)
    1. https://etherpad.openstack.org/p/app-catalog-mascot (docaedo, 17:01:50)

  2. Glare API status (sskripnick) (docaedo, 17:06:11)
    1. http://r-ci.tk:8100/ (sskripnick, 17:06:31)
    2. ACTION: Aedo promises to review and provide feedback on http://r-ci.tk:8100/ and https://review.openstack.org/#/c/344436/ (docaedo, 17:10:40)

  3. Open discussion (docaedo, 17:16:08)


Meeting ended at 17:27:47 UTC (full logs).

Action items

  1. Aedo promises to review and provide feedback on http://r-ci.tk:8100/ and https://review.openstack.org/#/c/344436/


Action items, by person

  1. openstack
    1. Aedo promises to review and provide feedback on http://r-ci.tk:8100/ and https://review.openstack.org/#/c/344436/


People present (lines said)

  1. docaedo (30)
  2. mfedosin (15)
  3. sskripnick (11)
  4. kzaitsev_mb (7)
  5. igormarnat_ (6)
  6. openstack (3)
  7. olaph (2)


Generated by MeetBot 0.1.4.