#openstack-meeting-3: app-catalog

Meeting started by kzaitsev_mb at 17:05:50 UTC (full logs).

Meeting summary

  1. Updates (kzaitsev_mb, 17:06:17)
    1. https://blueprints.launchpad.net/app-catalog/+spec/glare-work (kzaitsev_mb, 17:06:27)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-September/102712.html (kzaitsev_mb, 17:07:38)
    3. https://review.openstack.org/#/c/359029/ (sskripnick, 17:14:30)
    4. IDEA: merge sskripnick glare work to glare-support branch, to unlock puppet work (kzaitsev_mb, 17:38:44)
    5. ACTION: zynzel talk to infra about procedure to update a.o.o seamlesly (kzaitsev_mb, 17:44:07)


Meeting ended at 17:57:44 UTC (full logs).

Action items

  1. zynzel talk to infra about procedure to update a.o.o seamlesly


Action items, by person

  1. zynzel
    1. zynzel talk to infra about procedure to update a.o.o seamlesly


People present (lines said)

  1. sskripnick (44)
  2. zynzel (32)
  3. kzaitsev_mb (25)
  4. sbanka (9)
  5. igormarnat_ (5)
  6. mfedosin (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.