#openstack-meeting-3: app-catalog

Meeting started by docaedo at 17:00:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/app-catalog#Proposed_Agenda_for_October_6th.2C_2016_.281700_UTC.29 (docaedo, 17:00:48)
    2. http://lists.openstack.org/pipermail/openstack-infra/2016-September/004707.html (docaedo, 17:02:54)
    3. http://lists.openstack.org/pipermail/openstack-infra/2016-October/004762.html (docaedo, 17:02:56)
    4. http://lists.openstack.org/pipermail/openstack-infra/2016-October/004763.html (docaedo, 17:02:58)
    5. https://review.openstack.org/#/c/382971/ (mfedosin, 17:09:50)
    6. https://review.openstack.org/#/c/373805/ (sskripnick, 17:23:46)
    7. ACTION: mfedosin to document new plan to move glare stuff into https://review.openstack.org/#/c/359029/ (docaedo, 17:39:46)
    8. ACTION: kzaitsev_ws to chair next weeks IRC meeting (docaedo, 17:41:15)


Meeting ended at 17:48:16 UTC (full logs).

Action items

  1. mfedosin to document new plan to move glare stuff into https://review.openstack.org/#/c/359029/
  2. kzaitsev_ws to chair next weeks IRC meeting


Action items, by person

  1. kzaitsev_ws
    1. kzaitsev_ws to chair next weeks IRC meeting
  2. mfedosin
    1. mfedosin to document new plan to move glare stuff into https://review.openstack.org/#/c/359029/
  3. openstack
    1. mfedosin to document new plan to move glare stuff into https://review.openstack.org/#/c/359029/


People present (lines said)

  1. docaedo (46)
  2. mfedosin (33)
  3. sskripnick (15)
  4. fungi (13)
  5. kzaitsev_ws (11)
  6. openstack (3)


Generated by MeetBot 0.1.4.