#openstack-meeting: App_ecosystem_wg

Meeting started by craigs at 22:15:33 UTC (full logs).

Meeting summary

  1. rollcall (craigs, 22:16:57)
  2. First App Status (craigs, 22:20:06)
    1. https://review.openstack.org/#/c/320709/ (mbonell, 22:21:16)
    2. ACTION: krotscheck Contact Ken Perkins and see if he would be able to help build out the pkgcloud firstapp (craigs, 22:25:51)

  3. Update on Hackathon Status (craigs, 22:26:27)
    1. ACTION: krotscheck will double check if HPE might be interested in sponsoring Guadalajara's hackathon (vhdiaz, 22:30:00)

  4. Extend openstack app discussion (craigs, 22:30:30)
    1. ACTION: craigs Need to expand the what is an openstack app question out to the mail lists (craigs, 22:31:30)

  5. Brainstorm what training we are going to do for Barcelona Summit (craigs, 22:32:05)
    1. ACTION: vhdiaz Check with Flanders and see what he has planned for dojo training (craigs, 22:34:37)
    2. https://docs.google.com/spreadsheets/d/1Tdqe13aTbh0GN5tWHIWBTDwqu4UY6EAjksY64KtnREg/edit?usp=sharing&pref=2&pli=1 (notmars_, 22:37:33)
    3. Here is the current list of ownership https://docs.google.com/spreadsheets/d/18Zj2JU0jR4hy8y1HxFl30gTEGeqgBjc6hqv0ZAByVYo/edit?pref=2&pli=1#gid=0 (craigs, 22:53:36)

  6. App developer recruitment survey (craigs, 22:57:47)


Meeting ended at 23:01:28 UTC (full logs).

Action items

  1. krotscheck Contact Ken Perkins and see if he would be able to help build out the pkgcloud firstapp
  2. krotscheck will double check if HPE might be interested in sponsoring Guadalajara's hackathon
  3. craigs Need to expand the what is an openstack app question out to the mail lists
  4. vhdiaz Check with Flanders and see what he has planned for dojo training


Action items, by person

  1. craigs
    1. craigs Need to expand the what is an openstack app question out to the mail lists
  2. krotscheck
    1. krotscheck Contact Ken Perkins and see if he would be able to help build out the pkgcloud firstapp
    2. krotscheck will double check if HPE might be interested in sponsoring Guadalajara's hackathon
  3. openstack
    1. craigs Need to expand the what is an openstack app question out to the mail lists
  4. vhdiaz
    1. vhdiaz Check with Flanders and see what he has planned for dojo training


People present (lines said)

  1. craigs (47)
  2. krotscheck (32)
  3. notmars_ (24)
  4. mbonell (20)
  5. vhdiaz (16)
  6. piet (11)
  7. leong (11)
  8. openstack (3)
  9. johncallaghan (2)
  10. docaedo (1)


Generated by MeetBot 0.1.4.