#openstack-meeting: app_ecosystem_wg

Meeting started by Patifa at 22:00:27 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/2016_Nov_7_App_Ecosystem_Workgroup (Patifa, 22:00:53)

  1. rollcall (Patifa, 22:01:08)
  2. Group name change (Patifa, 22:03:50)
    1. ACTION: docaedo add "should we be a working group" discussion to agenda (future or today - time allowing) (Patifa, 22:11:19)
    2. ACTION: docaedo to follow up on mailing list re: name change to "App Dev Enablement", then will update wiki pages as appropriate (docaedo, 22:14:48)
    3. ACTION: docaedo follow up on the mailing list and say we're going to change the name (Patifa, 22:14:49)

  3. Goals for "P" (Patifa, 22:15:39)
    1. https://etherpad.openstack.org/p/app-eco-objectives (Patifa, 22:16:13)
    2. ACTION: Patifa start thread about decision of focusing on #0, add to agenda next week and call for participants (Patifa, 22:36:22)
    3. ACTION: Patifa send doodle to other WG/team leads and schedule time to discuss #4 (Patifa, 22:37:18)
    4. https://etherpad.openstack.org/p/AppEco_WG_BCN (Patifa, 22:38:33)
    5. ACTION: docaedo invite Alejandra, Olaph, Stephano, Gonzalo, Michael Jenkins and Piet Kruithof to the party (meeting) next week to contibute with the plan to improve developer.openstack.org (Patifa, 22:49:55)


Meeting ended at 22:59:52 UTC (full logs).

Action items

  1. docaedo add "should we be a working group" discussion to agenda (future or today - time allowing)
  2. docaedo to follow up on mailing list re: name change to "App Dev Enablement", then will update wiki pages as appropriate
  3. docaedo follow up on the mailing list and say we're going to change the name
  4. Patifa start thread about decision of focusing on #0, add to agenda next week and call for participants
  5. Patifa send doodle to other WG/team leads and schedule time to discuss #4
  6. docaedo invite Alejandra, Olaph, Stephano, Gonzalo, Michael Jenkins and Piet Kruithof to the party (meeting) next week to contibute with the plan to improve developer.openstack.org


Action items, by person

  1. docaedo
    1. docaedo add "should we be a working group" discussion to agenda (future or today - time allowing)
    2. docaedo to follow up on mailing list re: name change to "App Dev Enablement", then will update wiki pages as appropriate
    3. docaedo follow up on the mailing list and say we're going to change the name
    4. docaedo invite Alejandra, Olaph, Stephano, Gonzalo, Michael Jenkins and Piet Kruithof to the party (meeting) next week to contibute with the plan to improve developer.openstack.org
  2. openstack
    1. docaedo invite Alejandra, Olaph, Stephano, Gonzalo, Michael Jenkins and Piet Kruithof to the party (meeting) next week to contibute with the plan to improve developer.openstack.org
  3. Patifa
    1. Patifa start thread about decision of focusing on #0, add to agenda next week and call for participants
    2. Patifa send doodle to other WG/team leads and schedule time to discuss #4


People present (lines said)

  1. Patifa (74)
  2. docaedo (37)
  3. leong (18)
  4. CarolBarrett (15)
  5. openstack (4)
  6. cbsterrett (2)


Generated by MeetBot 0.1.4.