#openstack-meeting: app_ecosystem_wg

Meeting started by Patifa at 22:00:27 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/2017_Feb_13_App_Dev_Enablement (Patifa, 22:00:51)

  1. rollcall (Patifa, 22:01:07)
  2. dev.o.o (Patifa, 22:06:43)
    1. https://etherpad.openstack.org/p/2017_Feb_13_App_Dev_Enablement (Patifa, 22:07:44)
    2. ACTION: cbsterrett send proposal to ML to review. (Patifa, 22:16:45)

  3. build relationships with platforms whose audience is AppDev (Patifa, 22:23:05)
    1. ACTION: talk to Flanders about what we need to do before promoting PaaS (Patifa, 22:24:17)
    2. ACTION: cbsterrett talk to Flanders about what we need to do before promoting PaaS (Patifa, 22:24:31)
    3. ACTION: Patifa keep item on agenda until summit to create a list of platforms to approach and volunteers (Patifa, 22:33:28)

  4. pitch (Patifa, 22:34:46)
    1. ACTION: Patifa to chat with Flanders about foundation support intentions for PaaS/CaaS platforms - to add to pitch (Patifa, 22:47:52)
    2. ACTION: Patifa start pitch straw man for next meeting (Patifa, 22:52:08)
    3. ACTION: Patifa to chat with docaedo to see if he'll be available to run meeting. (Patifa, 22:53:47)
    4. ACTION: docaedo to host next weeks meeting (which will be a phone meeting) (docaedo, 22:55:07)


Meeting ended at 22:56:38 UTC (full logs).

Action items

  1. cbsterrett send proposal to ML to review.
  2. talk to Flanders about what we need to do before promoting PaaS
  3. cbsterrett talk to Flanders about what we need to do before promoting PaaS
  4. Patifa keep item on agenda until summit to create a list of platforms to approach and volunteers
  5. Patifa to chat with Flanders about foundation support intentions for PaaS/CaaS platforms - to add to pitch
  6. Patifa start pitch straw man for next meeting
  7. Patifa to chat with docaedo to see if he'll be available to run meeting.
  8. docaedo to host next weeks meeting (which will be a phone meeting)


Action items, by person

  1. cbsterrett
    1. cbsterrett send proposal to ML to review.
    2. cbsterrett talk to Flanders about what we need to do before promoting PaaS
  2. docaedo
    1. Patifa to chat with docaedo to see if he'll be available to run meeting.
    2. docaedo to host next weeks meeting (which will be a phone meeting)
  3. Patifa
    1. Patifa keep item on agenda until summit to create a list of platforms to approach and volunteers
    2. Patifa to chat with Flanders about foundation support intentions for PaaS/CaaS platforms - to add to pitch
    3. Patifa start pitch straw man for next meeting
    4. Patifa to chat with docaedo to see if he'll be available to run meeting.


People present (lines said)

  1. Patifa (62)
  2. notmars (54)
  3. cbsterrett (37)
  4. vhdiaz (5)
  5. docaedo (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.