#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 19:01:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 19:02:13)

  1. previous meeting action items (SpamapS, 19:03:52)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2016/ (SpamapS, 19:04:02)

  2. alternative meeting times for TZ coverage (SpamapS, 19:06:17)
    1. https://review.openstack.org/379768 (SpamapS, 19:06:25)
    2. ACTION: SpamapS send proposal for APAC friendly time slot to openstack-dev to get feedback from actual APAC dwellers. (SpamapS, 19:13:04)
    3. ACTION: SpamapS send proposal for APAC friendly time slot to openstack-dev to get feedback from actual APAC dwellers. (SpamapS, 19:13:25)

  3. Proposal Process Review (SpamapS, 19:14:54)
    1. https://review.openstack.org/#/c/375093/ (SpamapS, 19:16:24)
    2. https://github.com/komawar/arch-wg (SpamapS, 19:16:33)
    3. ACTION: nikhil continue to drive forward repo creation (SpamapS, 19:17:55)

  4. Summit Cross-Project Space Request (SpamapS, 19:18:35)
    1. https://etherpad.openstack.org/p/ocata-cross-project-sessions (SpamapS, 19:18:45)
    2. Deadline is Sunday, TC should have the program approved on Tuesday (SpamapS, 19:21:17)

  5. Proposals for work (SpamapS, 19:22:13)
    1. SpamapS interested in co-authoring base services (ttx, 19:29:00)
    2. should make sure to reflect back on history, not just describe current state (ttx, 19:29:29)
    3. ACTION: ttx and SpamapS to statr etherpadding thoughts (ttx, 19:29:49)
    4. don't forget to mention the drivers trade-off (ttx, 19:30:17)
    5. https://etherpad.openstack.org/p/arch-wg-base-services (ttx, 19:32:16)
    6. https://etherpad.openstack.org/p/arch-wg-messaging-status (dtroyer_zz, 19:42:51)
    7. https://etherpad.openstack.org/p/arch-wg-draft ? (SpamapS, 19:45:10)
    8. https://etherpad.openstack.org/p/arch-wg-status-board ? (SpamapS, 19:45:48)
    9. https://etherpad.openstack.org/p/arch-wg-status-board (SpamapS, 19:46:05)
    10. https://etherpad.openstack.org/p/arch-wg-status-board (Rockyg, 19:46:07)

  6. open discussion (SpamapS, 19:47:43)


Meeting ended at 19:49:10 UTC (full logs).

Action items

  1. SpamapS send proposal for APAC friendly time slot to openstack-dev to get feedback from actual APAC dwellers.
  2. SpamapS send proposal for APAC friendly time slot to openstack-dev to get feedback from actual APAC dwellers.
  3. nikhil continue to drive forward repo creation
  4. ttx and SpamapS to statr etherpadding thoughts


Action items, by person

  1. openstack
    1. SpamapS send proposal for APAC friendly time slot to openstack-dev to get feedback from actual APAC dwellers.
    2. SpamapS send proposal for APAC friendly time slot to openstack-dev to get feedback from actual APAC dwellers.
  2. SpamapS
    1. SpamapS send proposal for APAC friendly time slot to openstack-dev to get feedback from actual APAC dwellers.
    2. SpamapS send proposal for APAC friendly time slot to openstack-dev to get feedback from actual APAC dwellers.
    3. ttx and SpamapS to statr etherpadding thoughts
  3. ttx
    1. ttx and SpamapS to statr etherpadding thoughts


People present (lines said)

  1. SpamapS (100)
  2. ttx (41)
  3. Rockyg (16)
  4. cdent (14)
  5. dtroyer_zz (10)
  6. jroll (7)
  7. openstack (3)


Generated by MeetBot 0.1.4.