#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 19:31:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 19:32:47)

  1. previous meeting action items (SpamapS, 19:32:59)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2016/ (SpamapS, 19:33:05)
    2. https://git.openstack.org/openstack/arch-wg (SpamapS, 19:34:18)
    3. https://git.openstack.org/cgit/openstack/arch-wg (ttx, 19:35:00)
    4. ACTION: SpamapS submit base services etherpad contents to arch-wg repo upon its creation. (SpamapS, 19:35:57)
    5. ACTION: SpamapS add ttx to review for base services (SpamapS, 19:36:48)

  2. Proposal Process Review (SpamapS, 19:36:59)
    1. https://review.openstack.org/399201 (SpamapS, 19:39:25)
    2. ACTION: SpamapS email proposed arch-wg repo process to openstack-dev (SpamapS, 19:40:49)

  3. Open Discussion (SpamapS, 19:42:01)
    1. ACTION: ttx move meeting time to UTC2000 (SpamapS, 19:45:28)
    2. https://review.openstack.org/399206 (ttx, 19:46:38)
    3. https://review.openstack.org/399206 (SpamapS, 19:46:53)


Meeting ended at 19:47:21 UTC (full logs).

Action items

  1. SpamapS submit base services etherpad contents to arch-wg repo upon its creation.
  2. SpamapS add ttx to review for base services
  3. SpamapS email proposed arch-wg repo process to openstack-dev
  4. ttx move meeting time to UTC2000


Action items, by person

  1. openstack
    1. SpamapS email proposed arch-wg repo process to openstack-dev
  2. SpamapS
    1. SpamapS submit base services etherpad contents to arch-wg repo upon its creation.
    2. SpamapS add ttx to review for base services
    3. SpamapS email proposed arch-wg repo process to openstack-dev
  3. ttx
    1. SpamapS add ttx to review for base services
    2. ttx move meeting time to UTC2000


People present (lines said)

  1. SpamapS (52)
  2. ttx (18)
  3. DinaBelova (3)
  4. openstack (3)
  5. harlowja (1)
  6. kgiusti (1)


Generated by MeetBot 0.1.4.