#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 20:01:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 20:01:58)

  1. previous meeting action items (SpamapS, 20:02:08)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2016/ (SpamapS, 20:02:10)
    2. ACTION: SpamapS email proposed arch-wg repo process to openstack-dev (SpamapS, 20:04:00)
    3. https://review.openstack.org/#/c/399201/1 (SpamapS, 20:05:08)
    4. ACTION: SpamapS submit base services etherpad contents to arch-wg repo upon its creation. (SpamapS, 20:05:54)
    5. ACTION: SpamapS add ttx to review for base services (SpamapS, 20:06:15)

  2. Proposal Process Review (SpamapS, 20:07:08)
    1. ACTION: ttx to actually submit base services etherpad contents to arch-wg repo (SpamapS, 20:09:43)
    2. https://git.openstack.org/openstack/arch-wg (SpamapS, 20:10:41)

  3. Proposals for work (SpamapS, 20:12:05)
    1. https://etherpad.openstack.org/p/arch-wg-status-board (SpamapS, 20:14:35)
    2. ACTION: SpamapS write up nova-compute rant as a proposal to arch-wg repo (SpamapS, 20:20:13)
    3. ACTION: Rockyg to write up implementation bleed-through thoughts and submit to arch-wg repo (SpamapS, 20:27:49)

  4. Open Discussion (SpamapS, 20:28:13)
    1. https://etherpad.openstack.org/p/openstack-user-api-improvements (SpamapS, 20:29:31)


Meeting ended at 20:34:34 UTC (full logs).

Action items

  1. SpamapS email proposed arch-wg repo process to openstack-dev
  2. SpamapS submit base services etherpad contents to arch-wg repo upon its creation.
  3. SpamapS add ttx to review for base services
  4. ttx to actually submit base services etherpad contents to arch-wg repo
  5. SpamapS write up nova-compute rant as a proposal to arch-wg repo
  6. Rockyg to write up implementation bleed-through thoughts and submit to arch-wg repo


Action items, by person

  1. openstack
    1. SpamapS email proposed arch-wg repo process to openstack-dev
  2. Rockyg
    1. Rockyg to write up implementation bleed-through thoughts and submit to arch-wg repo
  3. SpamapS
    1. SpamapS email proposed arch-wg repo process to openstack-dev
    2. SpamapS submit base services etherpad contents to arch-wg repo upon its creation.
    3. SpamapS add ttx to review for base services
    4. SpamapS write up nova-compute rant as a proposal to arch-wg repo
  4. ttx
    1. SpamapS add ttx to review for base services
    2. ttx to actually submit base services etherpad contents to arch-wg repo


People present (lines said)

  1. SpamapS (73)
  2. Rockyg (20)
  3. ttx (10)
  4. harlowja (8)
  5. clarkb (4)
  6. mordred (3)
  7. openstack (3)
  8. pranav (1)


Generated by MeetBot 0.1.4.