#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 20:03:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 20:03:50)

  1. previous meeting action items (SpamapS, 20:04:11)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2016/ (SpamapS, 20:04:23)
    2. ACTION: SpamapS email proposed arch-wg repo process to openstack-dev (SpamapS, 20:05:26)
    3. https://review.openstack.org/#/c/399201/1 (SpamapS, 20:05:43)
    4. https://review.openstack.org/406049 (SpamapS, 20:06:33)
    5. ACTION: SpamapS write up nova-compute rant as a proposal to arch-wg repo (SpamapS, 20:07:41)
    6. ACTION: Rockyg to write up implementation bleed-through thoughts and submit to arch-wg repo (SpamapS, 20:08:50)

  2. Proposal Process Review (SpamapS, 20:09:09)
    1. https://review.openstack.org/#/admin/groups/1615,members (SpamapS, 20:12:52)

  3. Proposals for work (SpamapS, 20:13:33)
  4. Open Discussion (SpamapS, 20:16:41)
    1. ACTION: SpamapS send message to openstack-dev cancelling further 2016 meetings. (SpamapS, 20:19:08)


Meeting ended at 20:22:17 UTC (full logs).

Action items

  1. SpamapS email proposed arch-wg repo process to openstack-dev
  2. SpamapS write up nova-compute rant as a proposal to arch-wg repo
  3. Rockyg to write up implementation bleed-through thoughts and submit to arch-wg repo
  4. SpamapS send message to openstack-dev cancelling further 2016 meetings.


Action items, by person

  1. openstack
    1. SpamapS email proposed arch-wg repo process to openstack-dev
    2. SpamapS send message to openstack-dev cancelling further 2016 meetings.
  2. SpamapS
    1. SpamapS email proposed arch-wg repo process to openstack-dev
    2. SpamapS write up nova-compute rant as a proposal to arch-wg repo
    3. SpamapS send message to openstack-dev cancelling further 2016 meetings.


People present (lines said)

  1. SpamapS (56)
  2. ttx (13)
  3. cdent (12)
  4. openstack (3)


Generated by MeetBot 0.1.4.