#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 20:06:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 20:07:07)

  1. previous meeting action items (SpamapS, 20:07:24)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2016/ (SpamapS, 20:07:26)
    2. http://eavesdrop.openstack.org/meetings/arch_wg/2017/ (SpamapS, 20:07:41)
    3. ACTION: rocky_g Send email regarding implementation bleed-through (stretch: submit as raw proposal) (SpamapS, 20:12:59)
    4. https://review.openstack.org/#/c/430965/ (SpamapS, 20:14:46)
    5. ACTION: SpamapS to move nova-compute-api to active status and add structure (Carried from Jan 2017) (SpamapS, 20:15:45)

  2. Proposal Process Review (SpamapS, 20:16:31)
    1. openstack-specs needs love, adding an agenda item to check in on specs we care about or think need re-socializing. (SpamapS, 20:25:09)

  3. OpenStack Specs check-in (SpamapS, 20:28:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/openstack-specs (SpamapS, 20:28:04)
    2. http://specs.openstack.org/openstack/openstack-specs/ (SpamapS, 20:28:06)
    3. http://specs.openstack.org/openstack/openstack-specs/specs/chronicles-of-a-dlm.html (SpamapS, 20:29:05)
    4. ACTION: rocky_g Resurrect Error Codes and Logging Improvements spec and socialize appropriately before PTG (SpamapS, 20:36:15)

  4. Proposals for work (SpamapS, 20:40:56)
  5. Active workstreams (SpamapS, 20:41:28)
  6. PTG (SpamapS, 20:42:05)
    1. etherpad for ptg: https://etherpad.openstack.org/p/ptg-architecture-workgroup (cdent, 20:42:52)
    2. https://etherpad.openstack.org/p/ptg-architecture-workgroup (SpamapS, 20:43:29)
    3. https://ethercalc.openstack.org/Pike-PTG-Discussion-Rooms (clarkb, 20:45:47)
    4. ACTION: SpamapS talk to PTG organizers and confirm what space is dedicated, what is shared, and create a general schedule based on that. (SpamapS, 20:54:22)

  7. Open Discussion (SpamapS, 20:56:32)
    1. https://review.openstack.org/#/c/421846/ (SpamapS, 20:57:02)
    2. we'll cancel the next IRC meeting since it's during PTG (SpamapS, 21:00:52)


Meeting ended at 21:00:54 UTC (full logs).

Action items

  1. rocky_g Send email regarding implementation bleed-through (stretch: submit as raw proposal)
  2. SpamapS to move nova-compute-api to active status and add structure (Carried from Jan 2017)
  3. rocky_g Resurrect Error Codes and Logging Improvements spec and socialize appropriately before PTG
  4. SpamapS talk to PTG organizers and confirm what space is dedicated, what is shared, and create a general schedule based on that.


Action items, by person

  1. rocky_g
    1. rocky_g Send email regarding implementation bleed-through (stretch: submit as raw proposal)
    2. rocky_g Resurrect Error Codes and Logging Improvements spec and socialize appropriately before PTG
  2. SpamapS
    1. SpamapS to move nova-compute-api to active status and add structure (Carried from Jan 2017)
    2. SpamapS talk to PTG organizers and confirm what space is dedicated, what is shared, and create a general schedule based on that.


People present (lines said)

  1. SpamapS (122)
  2. cdent (43)
  3. rocky_g (31)
  4. harlowja (8)
  5. clarkb (7)
  6. harlowja_ (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.