#openstack-meeting-alt: arch_wg

Meeting started by SpamapS at 20:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (SpamapS, 20:01:10)

  1. previous meeting action items (SpamapS, 20:02:06)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2017/ (SpamapS, 20:02:14)
    2. ACTION: rocky_g Send email regarding implementation bleed-through (stretch: submit as raw proposal) (Carried since Feb 9 2017) (SpamapS, 20:06:41)
    3. https://review.openstack.org/435555 (SpamapS, 20:07:19)
    4. ACTION: rocky_g Resurrect Error Codes and Logging Improvements spec and socialize appropriately before PTG (Carried since Feb 9 2017) (SpamapS, 20:10:32)

  2. PTG Recap (SpamapS, 20:10:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-February/113016.html (SpamapS, 20:12:26)

  3. OpenStack Specs check-in (SpamapS, 20:14:32)
    1. https://review.openstack.org/#/q/status:open+project:openstack/openstack-specs (SpamapS, 20:26:21)
    2. http://specs.openstack.org/openstack/openstack-specs/ (SpamapS, 20:26:23)
    3. http://specs.openstack.org/openstack/openstack-specs/specs/chronicles-of-a-dlm.html (SpamapS, 20:27:53)

  4. Proposal Process Review (SpamapS, 20:30:34)
  5. Proposals for work (SpamapS, 20:32:46)
  6. Active workstreams (SpamapS, 20:33:33)
    1. ACTION: SpamapS submit analysis for nova-compute-api as patch to nova-compute-api work stream. (SpamapS, 20:37:12)

  7. Open Discussion (SpamapS, 20:37:27)
    1. next meeting will be in 2 weeks on March 23 (SpamapS, 20:39:25)


Meeting ended at 20:39:42 UTC (full logs).

Action items

  1. rocky_g Send email regarding implementation bleed-through (stretch: submit as raw proposal) (Carried since Feb 9 2017)
  2. rocky_g Resurrect Error Codes and Logging Improvements spec and socialize appropriately before PTG (Carried since Feb 9 2017)
  3. SpamapS submit analysis for nova-compute-api as patch to nova-compute-api work stream.


Action items, by person

  1. SpamapS
    1. SpamapS submit analysis for nova-compute-api as patch to nova-compute-api work stream.
  2. UNASSIGNED
    1. rocky_g Send email regarding implementation bleed-through (stretch: submit as raw proposal) (Carried since Feb 9 2017)
    2. rocky_g Resurrect Error Codes and Logging Improvements spec and socialize appropriately before PTG (Carried since Feb 9 2017)


People present (lines said)

  1. SpamapS (95)
  2. rockyg (28)
  3. harlowja (25)
  4. cdent (11)
  5. openstack (4)


Generated by MeetBot 0.1.4.