#openstack-meeting-alt: arch_wg

Meeting started by cdent at 20:02:27 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Arch-WG#Agenda (cdent, 20:02:47)

  1. previous meeting action items (cdent, 20:03:37)
    1. http://eavesdrop.openstack.org/meetings/arch_wg/2017/ (cdent, 20:03:37)
    2. ACTION: rocky_g Send email regarding implementation bleed-through (stretch: submit as raw proposal) (Carried since Feb 9 2017) (cdent, 20:04:22)
    3. ACTION: rocky_g Resurrect Error Codes and Logging Improvements spec and socialize appropriately before PTG (Carried since Feb 9 2017) (cdent, 20:04:30)
    4. https://review.openstack.org/#/c/435555/ (cdent, 20:05:57)

  2. OpenStack Specs check-in (cdent, 20:06:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/openstack-specs (cdent, 20:06:26)
    2. http://specs.openstack.org/openstack/openstack-specs/ (cdent, 20:06:26)

  3. Proposals for work (cdent, 20:07:45)
  4. Active workstreams (cdent, 20:09:46)
    1. ACTION: ttx to change expand/contract concept to default first to picking the best if possible (cdent, 20:11:56)
    2. ACTION: harlowja to spin up some attention to memory usage in projects (cdent, 20:22:56)

  5. Open Discussion (cdent, 20:24:11)


Meeting ended at 20:33:13 UTC (full logs).

Action items

  1. rocky_g Send email regarding implementation bleed-through (stretch: submit as raw proposal) (Carried since Feb 9 2017)
  2. rocky_g Resurrect Error Codes and Logging Improvements spec and socialize appropriately before PTG (Carried since Feb 9 2017)
  3. ttx to change expand/contract concept to default first to picking the best if possible
  4. harlowja to spin up some attention to memory usage in projects


Action items, by person

  1. harlowja
    1. harlowja to spin up some attention to memory usage in projects
  2. ttx
    1. ttx to change expand/contract concept to default first to picking the best if possible
  3. UNASSIGNED
    1. rocky_g Send email regarding implementation bleed-through (stretch: submit as raw proposal) (Carried since Feb 9 2017)
    2. rocky_g Resurrect Error Codes and Logging Improvements spec and socialize appropriately before PTG (Carried since Feb 9 2017)


People present (lines said)

  1. cdent (69)
  2. harlowja (43)
  3. ttx (29)
  4. clarkb (9)
  5. openstack (4)
  6. SpamapS (0)


Generated by MeetBot 0.1.4.