#openstack-meeting: astara

Meeting started by adam_g at 18:01:52 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/astara/2015/astara.2015-11-16-18.01.html (adam_g, 18:05:12)

  1. Outstanding project rename tasks (adam_g, 18:05:36)
    1. ACTION: davidlenwell to continue /w doc patches, specifically getting the devstack/quickstart guide updated (adam_g, 18:13:01)
    2. ACTION: markmcclain to continue on /w astara module renames (adam_g, 18:13:16)

  2. Mitaka Development (adam_g, 18:13:34)
  3. open discussion (adam_g, 18:22:43)


Meeting ended at 18:29:13 UTC (full logs).

Action items

  1. davidlenwell to continue /w doc patches, specifically getting the devstack/quickstart guide updated
  2. markmcclain to continue on /w astara module renames


Action items, by person

  1. davidlenwell
    1. davidlenwell to continue /w doc patches, specifically getting the devstack/quickstart guide updated


People present (lines said)

  1. adam_g (49)
  2. davidlenwell (20)
  3. elo (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.