#openstack-meeting: astara

Meeting started by adam_g at 18:02:22 UTC (full logs).

Meeting summary

  1. Outstanding project rename tasks (adam_g, 18:05:12)
    1. https://review.openstack.org/#/c/253848/ (adam_g, 18:06:02)
    2. https://review.openstack.org/#/c/253848/1/devstack/plugin.sh (markmcclain, 18:08:15)
    3. https://review.openstack.org/#/c/252699/ addresses that, ill rebase it after meeting (adam_g, 18:11:06)
    4. ACTION: merge doc changes at https://review.openstack.org/#/c/252699/ (adam_g) (adam_g, 18:11:29)

  2. Mitaka Development (adam_g, 18:11:49)
    1. ACTION: markmclain to get poc/spec up this week for BYO NF feature (adam_g, 18:15:23)

  3. open discussion (adam_g, 18:15:32)


Meeting ended at 18:16:29 UTC (full logs).

Action items

  1. merge doc changes at https://review.openstack.org/#/c/252699/ (adam_g)
  2. markmclain to get poc/spec up this week for BYO NF feature


Action items, by person

  1. adam_g
    1. merge doc changes at https://review.openstack.org/#/c/252699/ (adam_g)
  2. openstack
    1. merge doc changes at https://review.openstack.org/#/c/252699/ (adam_g)


People present (lines said)

  1. adam_g (31)
  2. markmcclain (11)
  3. openstack (3)
  4. ryanpetrello (1)


Generated by MeetBot 0.1.4.