#openstack-meeting-3: auc

Meeting started by maishsk at 19:02:16 UTC (full logs).

Meeting summary

    1. #link https://wiki.openstack.org/wiki/AUCRecognition#Meeting_Information (maishsk, 19:05:09)

  1. Update on centralized data source proposal by Tom Fifield (MeganR) (maishsk, 19:05:31)
  2. Milestone-5 update (maishsk, 19:13:47)
    1. https://etherpad.openstack.org/p/uc-recog-m5-output (maishsk, 19:14:59)
    2. http://releases.openstack.org/newton/schedule.html (shamail, 19:25:55)
    3. ACTION: shamail to reach to tom F to see if the proposed date will work for them (maishsk, 19:30:03)
    4. ACTION: shamail to contact UC with tentative date of 9/12 for AUC list (shamail, 19:30:08)

  3. Update on preliminary count (maishsk, 19:30:42)
    1. https://review.openstack.org/#/c/341958/ (shamail, 19:33:11)
    2. https://review.openstack.org/#/c/341958/ (shamail, 19:33:14)
    3. https://review.openstack.org/#/c/341955/ (shamail, 19:33:22)


Meeting ended at 19:45:06 UTC (full logs).

Action items

  1. shamail to reach to tom F to see if the proposed date will work for them
  2. shamail to contact UC with tentative date of 9/12 for AUC list


Action items, by person

  1. shamail
    1. shamail to reach to tom F to see if the proposed date will work for them
    2. shamail to contact UC with tentative date of 9/12 for AUC list


People present (lines said)

  1. shamail (74)
  2. maishsk (51)
  3. MeganR (26)
  4. dc_mattj (5)
  5. openstack (4)


Generated by MeetBot 0.1.4.