#openstack-meeting-3: auc

Meeting started by shamail at 19:02:39 UTC (full logs).

Meeting summary

  1. Non-IRC WG data collection (shamail, 19:05:42)
    1. https://productforums.google.com/forum/#!topic/docs/Mka4NM9WSHk (shamail, 19:07:15)

  2. Get Active WG Members update request (shamail, 19:20:10)
    1. http://lists.openstack.org/pipermail/user-committee/2016-July/001119.html (shamail, 19:20:11)
    2. ACTION: Send forms out for review with our team, and Jimmy and Tom (MeganR) (shamail, 19:23:00)
    3. ACTION: Make changes to Active WG members script (shamail, 19:23:16)

  3. review open changes (shamail, 19:24:04)
    1. https://review.openstack.org/#/c/341955/ (shamail, 19:24:32)


Meeting ended at 19:32:23 UTC (full logs).

Action items

  1. Send forms out for review with our team, and Jimmy and Tom (MeganR)
  2. Make changes to Active WG members script


Action items, by person

  1. MeganR
    1. Send forms out for review with our team, and Jimmy and Tom (MeganR)


People present (lines said)

  1. shamail (56)
  2. MeganR (37)
  3. openstack (3)


Generated by MeetBot 0.1.4.