#openstack-meeting-3: auc

Meeting started by shamail at 19:01:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/AUCRecognition#Meeting_Information (shamail, 19:03:53)

  1. Update on data collection for non-IRC WGs (shamail, 19:04:47)
  2. Update on preliminary count (shamail, 19:09:42)
  3. Discussion on AUC status cycle (shamail, 19:13:13)
    1. https://review.openstack.org/#/c/341955/ (shamail, 19:13:36)
    2. ACTION: Research modifying ATC election eligibility script for AUC (shamail) (shamail, 19:17:45)
    3. ACTION: Send an email to UC to understand their thoughts on the election process in the future (shamail, 19:32:43)

  4. Milestone-5 update (shamail, 19:33:53)
    1. https://etherpad.openstack.org/p/uc-recog-m5-output (shamail, 19:34:24)
    2. ACTION: maishsk will summarize up Milestone 5 and send out to UC (maishsk, 19:37:49)
    3. ACTION: Summarize milestone-5 output and validate desired AUC self-nomination review committee composition and process (maishsk) (shamail, 19:37:54)

  5. Opens (shamail, 19:37:58)


Meeting ended at 19:40:52 UTC (full logs).

Action items

  1. Research modifying ATC election eligibility script for AUC (shamail)
  2. Send an email to UC to understand their thoughts on the election process in the future
  3. maishsk will summarize up Milestone 5 and send out to UC
  4. Summarize milestone-5 output and validate desired AUC self-nomination review committee composition and process (maishsk)


Action items, by person

  1. maishsk
    1. maishsk will summarize up Milestone 5 and send out to UC
    2. Summarize milestone-5 output and validate desired AUC self-nomination review committee composition and process (maishsk)
  2. shamail
    1. Research modifying ATC election eligibility script for AUC (shamail)


People present (lines said)

  1. shamail (98)
  2. MeganR (24)
  3. maishsk (17)
  4. openstack (4)


Generated by MeetBot 0.1.4.