#openstack-meeting-3: auc

Meeting started by shamail at 19:01:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/AUCRecognition (shamail, 19:02:55)
    2. UC meeting is Monday (10/10) at 1900 UTC in #openstack-meeting (shamail, 19:05:56)
    3. ACTION: MeganR will send list of active WOO members for inclusion in AUC (shamail, 19:09:16)
    4. ACTION: MeganR to send list of non-IRC WG members to shamail (shamail, 19:09:32)
    5. ACTION: shamail will build draft for UC readout (shamail, 19:11:20)
    6. https://review.openstack.org/#/c/381894/ (shamail, 19:13:05)
    7. ACTION: maishsk will clean-up/finalize the self-nomination process (shamail, 19:20:00)
    8. https://twitter.com/e_monty/status/782936391135133696 (shamail, 19:20:50)
    9. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/15063/the-path-to-becoming-an-auc-active-user-contributor (shamail, 19:23:04)
    10. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16854/auc-working-group (shamail, 19:23:18)


Meeting ended at 19:28:53 UTC (full logs).

Action items

  1. MeganR will send list of active WOO members for inclusion in AUC
  2. MeganR to send list of non-IRC WG members to shamail
  3. shamail will build draft for UC readout
  4. maishsk will clean-up/finalize the self-nomination process


Action items, by person

  1. maishsk
    1. maishsk will clean-up/finalize the self-nomination process
  2. MeganR
    1. MeganR will send list of active WOO members for inclusion in AUC
    2. MeganR to send list of non-IRC WG members to shamail
  3. shamail
    1. MeganR to send list of non-IRC WG members to shamail
    2. shamail will build draft for UC readout


People present (lines said)

  1. shamail (85)
  2. MeganR (34)
  3. maishsk (18)
  4. openstack (3)


Generated by MeetBot 0.1.4.