#openstack-meeting: automation

Meeting started by ricolin at 14:00:07 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 14:00:15)
  2. open discussion (ricolin, 14:22:09)
    1. ACTION: create storyboard task for track tasks for prepare VPTG (ricolin, 14:32:14)
    2. ACTION: ricolin create storyboard task for track tasks for prepare VPTG (ricolin, 14:32:19)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2020-March/013699.html (ricolin, 14:35:26)


Meeting ended at 14:46:00 UTC (full logs).

Action items

  1. create storyboard task for track tasks for prepare VPTG
  2. ricolin create storyboard task for track tasks for prepare VPTG


Action items, by person

  1. ricolin
    1. ricolin create storyboard task for track tasks for prepare VPTG


People present (lines said)

  1. ricolin (46)
  2. witek (21)
  3. openstack (3)


Generated by MeetBot 0.1.4.