#openstack-meeting-alt: barbican

Meeting started by jraim at 19:58:36 UTC (full logs).

Meeting summary

  1. incubation tasks (jraim, 19:58:45)
    1. AGREED: reaperhulk is excited to be here (jraim, 19:59:46)
    2. yes, python-barbicanclient is in StackForge and also in Launchpad. All development will be done there moving forward (electrichead, 20:01:54)
    3. https://wiki.openstack.org/wiki/Meetings#Glance_Team_meeting (markwash, 20:02:33)
    4. Jarret sucks at meetings, story at 11 (jraim, 20:03:23)


Meeting ended at 20:03:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jraim (17)
  2. markwash (7)
  3. electrichead (3)
  4. reaperhulk (3)
  5. openstack (3)
  6. hockeynut (1)
  7. woodster (1)
  8. SheenaG (1)
  9. jvrbanac (1)


Generated by MeetBot 0.1.4.